Community mailing list archives

community@mail.odoo.com

Re: answer: Re: demo data is allways loaded why???

by
Dr Obx
- 02/17/2016 06:40:34
What I suggest, maybe try change it directly in database if you can't in any other way ??


On 17 February 2016 at 11:14, robert <robert@redcor.ch> wrote:
Hi there,
thanks for all the answers..

The REAL reason was, that you have to set the without_demo flag when you create the database.
Changing it afterwards does not help.

this seems to be a strange behaviour and could is more a fault than a feature.

robert

On 15.02.2016 15:22, Houssine BAKKALI wrote:
you maybe checked the box "load demo data" when you created your database. This is the obvious possibility for me...

2016-02-14 21:07 GMT+01:00 robert rottermann <robert@redcor.ch>:
Hi there,

I looks that in v9 demo data is always loaded when I add project management or 
calendar modules.

why is that so?

In my openerp.cfg I have the followin setting:
without_demo = all

Nevertheless the demodata is loaded when I install the project management.

how can I prevet this?
thanks

robert

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe


_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe


_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe