Community mailing list archives

Re: MRP scheduler automated action stopped working

Dr Obx
- 02/04/2016 04:17:27
Try in debug mode and watch the console messages, check logs ...

On 4 February 2016 at 07:47, Ahmed Ababneh <> wrote:

The issue happened yesterday in the evening. I tired restating the service and rebooting the server yesterday, but it did not help.

However, today in the morning, I rebooted the server, and the automated actions started working again.

I am unable to find an explanation for what happened


On Thu, Feb 4, 2016 at 9:34 AM, Michael <> wrote:

Restart ur odoo service and check the log.


On 2016/2/4 14:36, Ahmed Ababneh Wrote:
<blockquote cite="" type="cite">

The MRP scheduler stopped working. Other actions stopped getting called as well. Moreover, the MRP scheduler used to be called automatically yesterday, and it stopped suddenly. Now, the "Next Execution Date" is now in the past.

I updated the "Next Execution Date" to some point in the future, yet the MRP scheduler was not called on the new "Next Execution Date".

The timezone on my server is UTC. The timezone on the preference screen in Odoo is set to "Asia/Amman" (which is UTC+2 hours)

Here are my settings for the "Run MRP scheduler" action:

Name:Run mrp scheduler  
Active: yes
User: Wesam     
Priority:   5
Interval Number: 5
Interval Unit:  Minutes
Next Execution Date:    02/03/2016 16:30:00 
Number of Calls:    -1
Repeat Missed:  yes

Can anyone help me to figure out how to get the "Run MRP scheduler" action running automatically again?

Thank you very much

Post to:

Post to:

Post to: