Community mailing list archives

Re: [Promotion] - New Year Discount on Odoo themes at 73lines/shop

- 01/14/2016 06:44:53

Hi Mustafa I just read a post by Fabien and he wrote that all Modules have to be AGPL if a module is AGPL. As all Modules with Themes are available for Version 8 they also have to be AGPL according to what Fabien wrote.

Yes it would be great if Odoo would follow GNU Regulations of their Licenses. Unfortunately often this does not seem to be the case. The Theme Modules mentioned before are only one of those examples and also some developers which make AGPL Modules available for Users here on the list, haven't released the code until now for those who they actually had invited to use and test it. This is getting a very bad habit unfortunately