Community mailing list archives

Re: Odoo 9 Installation

- 01/04/2016 05:11:00
Hi Togar,

You need to install Nodejs and less.

Use the following commands.

sudo apt-get install node-clean-css -y

sudo apt-get install node-less -y


On Mon, Jan 4, 2016 at 2:11 PM, gobi south <> wrote:
I have this problem too, but only my Mac. This error does not occur on Linux.

On the Mac, it is suggested to install clean css plugin for lessc.

Try this

sudo npm install -g less less-plugin-clean-css

On Jan 4, 2016, at 3:57 PM, Togar Hutabarat <> wrote:

Dear Community,

I just installed Odoo 9 Community version on my local machine. Every installation step was done without any error (including sudo npm install -g less). But after I create a database, I get my Odoo like picture attached. Wondering does anybody that know the problem?

NB: I already have Odoo 8, and it runs well.

Warm regards,

Post to:

<Screenshot from 2016-01-04 14:44:42.png>

Post to:


Muhammad Abrar Khalid
International Islamic University, Islamabad.