Community mailing list archives

community@mail.odoo.com

Re: Odoo 9 Installation

by
nikesh
- 01/04/2016 03:51:17
Hi Togar Hutabarat,

Please install node-less.


On Mon, Jan 4, 2016 at 1:52 PM, Ermin Trevisan <trevi@twanda.com> wrote:
Nodejs and less are not properly installed. Search the web for more
information concerning this issue with odoo.

On 04.01.2016 08:59, Togar Hutabarat wrote:
> Dear Community,
> 
> I just installed Odoo 9 Community version on my local machine. Every
> installation step was done without any error (including sudo npm install
> -g less). But after I create a database, I get my Odoo like picture
> attached. Wondering does anybody that know the problem?
> 
> ​
> 
> NB: I already have Odoo 8, and it runs well.
> 
> Warm regards,
> TH
> 
> _______________________________________________
> Mailing-List: https://www.odoo.com/groups/community-59
> Post to: mailto:community@mail.odoo.com
> Unsubscribe: https://www.odoo.com/groups?unsubscribe
> 

-- 
twanda AG
Ermin Trevisan
Artherstrasse 19
CH-6318 Walchwil
T    +41 41 758 1515
M    +41 79 208 7373
E    trevi@twanda.com
www.twanda.ch
www.twanda.ch/page/restaurant

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe




--
 
Cybrosys 
www.cybrosys.com
NIKESH P
PYTHON DEVELOPER
Project & IT Department
 
 nikesh@cybrosys.in
 +91 494 3015006 / 07
 +91 8606827707
 cybroopenerp
 
 
Facebook Twitter LinkedIn Google Plus Pinterest Company
 
This email and any file transmitted with it are confidential and intended solely for the use of the individual or entity whom they are addressed.If you have received this email in error please notify the system manager. The company accepts no liability for any damage caused by any virus transmitted by this email.