Community mailing list archives

community@mail.odoo.com

Re: URL changes to backend-odoo when login with another user account (Odoo 8)

by
Yassine TEIMI
- 12/22/2015 06:24:37
Solved I forgot to add to change the backend-odoo on the upstream parameter also. 

Thanks.

2015-12-22 10:42 GMT+00:00 Yassine Teimi <yteimi01@gmail.com>:
Yes Indeed, 

On sites available I've the following : 

  location / {
    proxy_pass http://backend-odoo;
  }

When changing it into : http://domainname.com, I restarted nginx but now I'm getting bad gatway from nginx ... is there somthing I'm missing ?






2015-12-22 10:38 GMT+00:00 Houssine BAKKALI <houssine.bakkali@gmail.com>:
I think it something related with your nginx configuration

2015-12-22 11:12 GMT+01:00 Yassine Teimi <yteimi01@gmail.com>:
Dears, 

Despite defining a system parameter with : 

 key : web.base.url 

And freezing it with another system parameter with : 

Key : web.base.url.freeze
Value : True

The following scenario happen with me :

I'm logged on with my account, I disconnect, and try to log on with another account, when pressing the connect button, I get the http://backend-odoo/web?

I can't explain this behavior. Is there any method that forces the backend-odoo URL ?

-- 

Cordialement

Yassine TEIMI

Consultant & Odoo Project Manager
TEL : +212 6-87 71 41 18

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe


_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe




--

Cordialement

Yassine TEIMI

Consultant & Odoo Project Manager
TEL : +212 6-87 71 41 18



--

Cordialement

Yassine TEIMI

Consultant & Odoo Project Manager
TEL : +212 6-87 71 41 18