Community mailing list archives

community@mail.odoo.com

RE: [9.0] Unable to use a closed cursor - on Fresh odoo install form git

by
Qingdao Oudu Software Co.,Ltd, Cui Jianping / Jason
- 11/27/2015 01:36:43

We encountered same error messages days ago, and it was caused by jpeg decoder unavailable. Scroll your odoo logs upward to see if you get the same error of jpeg decoder. We fixed it by re-installing Imaging and Pillow packages.

 

From: bounce-4262433-mail.group-59@mail.odoo.com [mailto:bounce-4262433-mail.group-59@mail.odoo.com] On Behalf Of Andreas Becker
Sent: Friday, November 27, 2015 1:08 PM
To: Community <community@mail.odoo.com>
Subject: [9.0] Unable to use a closed cursor - on Fresh odoo install form git

 


Hi we are receiving the error: "Unable to use a closed cursor" when trying to create a database in a complete fresh odoo git install 

 

PG 9.4 - Odoo 9.0 - Ununtu 14.04

 

It seems not to be related to the demo data as it also appears when no demo data gets filled in - when you create an empty base database.

 

Thanks

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe