Community mailing list archives

community@mail.odoo.com

Re: MAJOR SECURITY PROBLEM! PRIVACY VIOLATED!

by
moy lop
- 11/11/2015 22:17:40

If you want use oauth you will need a provider of oauth.
If you dont want oauth dont use oauth.

Please, read Fabien's message:
"If you think your website is more trustable than Odoo, all you need to do is to uninstall OAuth."

You have good points... But you wrote different way.

- Avoid write in forum with uppercase, you dont need "scream"