Community mailing list archives

community@mail.odoo.com

Re: 500 internal server error when trying to post on my forum with freshly created user on Odoo 8

by
Martin Trigaux (mat)
- 10/28/2015 07:03:53
Hello Yassine,

The first step would be to look for the error on your server (I know you 
said you didn't saw it but there is definitely one with a 500 error).

There is a very large number of reasons why you could get such error 
(permissions, view, code,...) so I doubt we will be able to help you 
here, first check the server side error.

Martin

On 28/10/15 11:42, Yassine Teimi wrote:
> 2015-10-28 11:29 GMT+01:00 Yassine Teimi <yteimi01@gmail.com
> > 2015-10-28 10:53 GMT+01:00 Yassine Teimi <yteimi01@gmail.com
> > > 2015-10-28 10:44 GMT+01:00 Yassine Teimi <yteimi01@gmail.com
> > > > 2015-10-28 10:33 GMT+01:00 Houssine BAKKALI
> > > > > 2015-10-28 9:57 GMT+01:00 Yassine Teimi
> > > > > >  2015-10-27 18:21 GMT+01:00 Yassine Teimi
>
>                         Dears,
>
>                         I'm trying to post a question on my website
>                         forum, with a user with minimal access rights,
>                         and it gives me the internal server error, I
>                         think It's an access right error, can anybody
>                         tell me what is the access rights required to do
>                         so.
>
>                         Thanks a lot.


-- 
Martin Trigaux
Odoo (Formerly OpenERP)
https://odoo.com
https://github.com/mart-e