Community mailing list archives

community@mail.odoo.com

connector-magento PHP Version question

by
OpusVL, Peter Alabaster
- 10/19/2015 05:30:02
Hi all, i've been reading through the installation guide and got to this point http://odoo-magento-connector.com/guides/installation_guide.html#magento

My question  is regarding the little 'Important' section:

Important

Please check if you have installed Magento on PHP with a 5.4.x* version. Magento is not compatible with this version and would prevent the API to behave normally. In that case, you must retrograde to PHP 5.3.x or apply the patch provided by Magento (see http://magento.com/resources/system-requirements)


Does this mean the connector will not work on a Magento system with PHP 5.5+ installed?
A client has expressed concerns as they are using 5.5, are already looking at using PHP 7, and do not want to downgrade as suggested.

Many thanks
Peter
-- 
Peter Alabaster
OpusVL