Community mailing list archives

connector-magento PHP Version question

OpusVL, Peter Alabaster
- 10/19/2015 05:30:02
Hi all, i've been reading through the installation guide and got to this point

My question  is regarding the little 'Important' section:


Please check if you have installed Magento on PHP with a 5.4.x* version. Magento is not compatible with this version and would prevent the API to behave normally. In that case, you must retrograde to PHP 5.3.x or apply the patch provided by Magento (see

Does this mean the connector will not work on a Magento system with PHP 5.5+ installed?
A client has expressed concerns as they are using 5.5, are already looking at using PHP 7, and do not want to downgrade as suggested.

Many thanks
Peter Alabaster