Community mailing list archives

community@mail.odoo.com

Re: struggling with v9 install

by
Arjan Duijs
- 10/09/2015 10:42:49
Seems i have been able to solve it.
Thank jared for pointing in the direction!

i added the following to the "openerp-wsgi.py"

import openerp, sys
sys.path.append('/home/josesapelli/bin')
sys.path.append('/home/josesapelli/webapps/node/bin')

2015-10-09 9:29 GMT-05:00 Arjan Duijs <arjanduijs@gmail.com>:
Hi Jared,
it seems that all processes are of the same user:
UID        PID  PPID  C STIME TTY          TIME CMD
798      14219 14218  0 13:22 pts/1    00:00:00 -bash
798      11520 11513  0 14:23 pts/24   00:00:00 -bash
798      11700 11520  0 14:23 pts/24   00:00:00   ps -efH
798       4328  4327  0 13:31 pts/5    00:00:00 -bash
798       5501     1  0 14:20 ?        00:00:00 /home/josesapelli/webapps/odoo/a
798       5502  5501  1 14:20 ?        00:00:01   /home/josesapelli/webapps/odoo
798       5503  5501  1 14:20 ?        00:00:01   /home/josesapelli/webapps/odoo
798       5504  5501  1 14:20 ?        00:00:02   /home/josesapelli/webapps/odoo
798       5505  5501  1 14:20 ?        00:00:01   /home/josesapelli/webapps/odoo
798       5506  5501  1 14:20 ?        00:00:01   /home/josesapelli/webapps/odoo
798       5507  5501  0 14:20 ?        00:00:00   /home/josesapelli/webapps/odoo
798       3425     1  0 Oct03 ?        00:00:00 /home/josesapelli/webapps/node/b


2015-10-06 19:17 GMT-05:00 <jared@jaredkipe.com>:
But does Odoo run as that user?
Are you starting Odoo from that shell?

Jared