Community mailing list archives

community@mail.odoo.com

Re: Odoo 8 Automated Backups Module Error

by
Brad Ridgeway
- 09/23/2015 10:11:02
Luke,

Yes, when I update the module list I would get a server error.

Brad

On Wed, Sep 23, 2015 at 7:07 AM Luke Branch <odoocommunitywidgets@gmail.com> wrote:
Hi Brad,

it's already installed. Are you having any issues with using the module? 

Regards,

Luke

On 23 Sep, 2015, at 9:58 pm, Brad Ridgeway <bradford.ridgeway@gmail.com> wrote:

Community,

I am getting the following error trying to install pysftp on Ubuntu 14.04.2 as the requirement for the Auto_Backup module.

Command: sudo pip install pysftp

Which Python: /usr/bin/python

Error:

Requirement already satisfied (use --upgrade to upgrade): pysftp in /usr/local/lib/python2.7/dist-packages

Requirement already satisfied (use --upgrade to upgrade): paramiko>=1.7.7 in /usr/local/lib/python2.7/dist-packages (from pysftp)

Cleaning up...

What command do I need to run to get pysftp installed?

Thanks



_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe