Community mailing list archives

community@mail.odoo.com

Re: Compatibility Odoo Website with IE8

by
Eric Caudal
- 08/18/2015 08:26:41

Unfortunately I am talking about frontend for which I have obviously no choice.


On Tue, Aug 18, 2015, 18:55 Torvald Baade Bringsvor <torvald@bringsvor.com> wrote:
I have some issues with Odoo backend and IE10. Fortunately I think I'll persuade the users to go to Chrome.

Torvald Baade Bringsvor
Bringsvor Consulting AS - Odoo (formerly OpenERP) implementation partner


2015-08-18 11:53 GMT+02:00 Caudal Eric <caudaleric@gmail.com>:
Hi,
So far we have detected some incompatibilities between Odoo website and IE8 (Unfortunately IE8 is still largely used in China)
Has somebody noticed it and is there a policy for backward compatibility or any advice to overcome the issues?
Thanks for your help!

Eric

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe


_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe