Community mailing list archives

community@mail.odoo.com

Re: Installing Odoo in Linux Centos 6.6

by
erwin.tandjung
- 08/14/2015 11:39:07
Thank you Lingga, i have read carefully and install epel release 

yum install -y epel-release 

but still same... And  Lesuisse explain it the compatibility. it same with Arnis..
So i must try to learn about Debian again.

I will try the article from Fabien too.. 

Thank you all, really appreciate...

 

On Fri, Aug 14, 2015 at 5:18 PM, Antony Lesuisse <al@openerp.com> wrote:
For rpms we only support RHEL7/Centos 7. We strongly recommend everybody to 
use debian or a debian derivative such as Ubuntu. It works on other platforms 
too but usually requires more time to configure.

Odoo v8 supports debian wheezy and jessie, and all debian derivatives based on 
them.

Internally at odoo we mostly use Ubuntu, but some people uses debian, mint, 
fedora, arch linux or macosx. Odoo Online servers uses Ubuntu LTS.

https://www.odoo.com/documentation/8.0/setup/install.html
On 08/14/2015 10:43 AM, Erwin Tanjung wrote: > Dears, > > I'm very newbie in Odoo, since i start to love LINUX CentOS and others open > source program, i want to try using Odoo. > I progress install Odoo use this link : > https://www.odoo.com/documentation/8.0/setup/install.html#setup-install-source > > But, when i do this command #yum install -y odoo > > I got error, > > --> Finished Dependency Resolution > Error: Package: odoo-8.0_20150814-1.noarch (odoo-nightly) > Requires: python(abi) = 2.7 > Installed: python-2.6.6-52.el6.x86_64 > (@anaconda-CentOS-201410241409.x86_64/6.6) > python(abi) = 2.6 > Available: python-2.6.6-64.el6.x86_64 (base) > python(abi) = 2.6 > Error: Package: odoo-8.0_20150814-1.noarch (odoo-nightly) > Requires: python(abi) = 2.7 > Removing: python-2.6.6-52.el6.x86_64 > (@anaconda-CentOS-
201410241409.x86_64/6.6) > python(abi) = 2.6 > Updated By: python-2.6.6-64.el6.x86_64 (base) > python(abi) = 2.6 > You could try using --skip-broken to work around the problem > You could try running: rpm -Va --nofiles --nodigest > > I have installed Python 2.7.10 > > # python2.7 -V > Python 2.7.10 > > but i still get the same error, > > Please help, > > Thank you > > -- > *Best Regards* > * > ****Erwin Tanjung* > > _______________________________________________ > Mailing-List: https://www.odoo.com/groups/community-59 > Post to: mailto:community@mail.odoo.com > Unsubscribe: https://www.odoo.com/groups?unsubscribe >

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe




--
Best Regards

Erwin Tanjung