Community mailing list archives

community@mail.odoo.com

Re: Oemedical Install Error

by
Musinguzi Christian
- 08/14/2015 10:46:11
Thanks Patole,

Found it.

For those of interest kindly follow
https://github.com/OCA/vertical-medical/tree/8.0

Those still in development for v8

On 8/14/15, Musinguzi Christian <erlang.ug@gmail.com> wrote:
> Thanks Patole,
>
> Kindly share link. thanks.
> On Aug 14, 2015 5:13 PM, "shubhada - SuperSimpleSoftware"  shubhada@supersimplesoft.com> wrote:
>
>> Hello Christian,
>>
>> I tried installing the module an I am facing the same issue.
>>
>> Please search for vertical medical module from github.
>> After installing please check all the settings for medical from
>> administration under user section.
>>
>>
>>
>> Shubhada Patole
>> Super Simple Software
>> www.SuperSimpleSoft.com
>> On 14 Aug 2015 19:07, Musinguzi Christian <erlang.ug@gmail.com> wrote:
>>
>> Hello All,
>>
>> Is any one using or tested Oemedical for OpenERP V7.
>>
>> I have tried to install it several times but I am getting strange
>> Error. Kindly assist. See attached screenshot with Error.
>>
>> Thanks
>>
>> _______________________________________________
>> Mailing-List: https://www.odoo.com/groups/community-59
>> Post to: mailto:community@mail.odoo.com
>> Unsubscribe: https://www.odoo.com/groups?unsubscribe
>>
>> _______________________________________________
>> Mailing-List: https://www.odoo.com/groups/community-59
>> Post to: mailto:community@mail.odoo.com
>> Unsubscribe: https://www.odoo.com/groups?unsubscribe
>>
>