Community mailing list archives

community@mail.odoo.com

Re: POSBox Error

by
Ronald Wopereis
- 07/08/2015 12:34:16

I had no problems using apt-get update; apt-get upgrade (which gets the nightly odoo version) and apt-get autoremove.

A git pull may be too much, especially when depth larger than one.

Hope this helps
R

Op 8 jul. 2015 16:49 schreef "Adlibitom" <ad.libitom@laposte.net>:
Hello
The posbox software installed on the SD card is a linux distribution.
The root directory is probably not large enough for 2 system. (same kind of message for any other pc with linux distribution)
The issue can be solved by deleting the release which will be replaced by the new one.
my 2 cents

Le 08/07/2015 15:49, Martin Trigaux a écrit :
<blockquote cite="mid:559D2876.8060208@odoo.com" type="cite">
So it's a micro sd card, it's present on the back of the board
http://cdn2.alphr.com/sites/alphr/files/6/21/raspberry_pi_b_6_0_0.jpg


On 08/07/15 15:25, aasim ansari wrote:
> I bought POSBox from Odoo itself. The model is Rasberry Pi 2 Model B
> V1.1. Let me re-check the space and get back to you.
> 
> Anyways I would like to know how to flash SD Card since I don't see any
> on the POSBox.
> 

-- 
Martin Trigaux
Odoo (Formerly OpenERP)
https://odoo.com
https://github.com/mart-e

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe


--
Michel Guénard, Associé Nouvelle adresse pour les livraisons La boutique du conservatoire/Ad Libitom 38 rue du Vieux Versailles 78000 - VERSAILLES FRANCE

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe