Community mailing list archives

community@mail.odoo.com

Re: ParseError - what is the source of this error?

by
Ronald Wopereis
- 06/22/2015 11:52:03
added depends, now working fine.
thx !
Best regards, Ron


2015-06-22 16:29 GMT+02:00 Martin Trigaux <mat@odoo.com>:
On 22/06/15 15:43, Ronald Wopereis wrote:
> still gives error
> 
> /ParseError: "pos.category" while parsing
> /usr/lib/python2.7/dist-packages/openerp/addons/cbl_productgroup/pos_category_main.xml:6,
> near/
> //
> /    Koelvers/
> //
> 
> it appears that the pos.category model is not recognized?
> thx, Ron

Probably because point_of_sale is not installed ?
In your manifest, you don't have a 'depends' key
https://github.com/woepwoep/cbl_productgroup/blob/master/__openerp__.py

-- 
Martin Trigaux
Odoo (Formerly OpenERP)
https://odoo.com
https://github.com/mart-e

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe