Community mailing list archives

community@mail.odoo.com

Re: Translation, just ONE Translation?

by
Simpl!t Co., Ali Zuaby
- 06/07/2015 08:21:38
Hi,

To translate website preview first select language then translate...don't translate master as it's the default language, for example if your secular is English and you added French language by default it will duplicate English txt content if it's not translated...so either you go to web edit and select French language then edit content...here if you clicked edit master you will be updating the default language.

Also I guess it's easier to translate from language settings under: (settings/translations/application terms/translated terms) where you can filter language and not translated fields then export translate in excel or something then import...sure u will need technical features enabled for your user.

Cheers 

 

 


Mobile: +965 5151 59 13

Email: ali@zuaby.net | Web:www.zuaby.net  

Follow Me on Twitter  |  Connect with me on LinkedIn   Skype: ali.zuaby |


Invest in People…Invest in Visions

"Make the world a better place through us."


On 7 Jun 2015, at 2:55 pm, Joseph Andrade <jandrade42@gmail.com> wrote:

Hello,

I enabled some additional languages on my Odoo install, added some languages and made the corresponding translations for my Website.

However, when I select the "Edit the Mater" option I get some fields with yellow background, I edit them, save changes, but then none of the changes were saved.

Does anyone know what this is related to?

Many thanks.

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe