Community mailing list archives

community@mail.odoo.com

Re: Translation, just ONE Translation?

by
Ahmed Shaaban
- 06/07/2015 08:38:43

Hello,,,

Here is the steps which you should follow :-

1- installing language
2- go to setting --website- selected the needed language
3-go to the website....and choose the lanagaue again (below part)
4-click edit mode
5-translate all words, then save

If you choose another language, the text will display according the selected lanagaue.

Let me know your feedback.

Regards,
Ahmed Elsaka
Odoo Functional Consultant
00201006243796

On 7 Jun 2015 14:55, "Joseph Andrade" <jandrade42@gmail.com> wrote:
Hello,

I enabled some additional languages on my Odoo install, added some languages and made the corresponding translations for my Website.

However, when I select the "Edit the Mater" option I get some fields with yellow background, I edit them, save changes, but then none of the changes were saved.

Does anyone know what this is related to?

Many thanks.

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe