Community mailing list archives

community@mail.odoo.com

Re: my new model is not showinc up in Database structure/models

by
redCOR AG, robert rottermann
- 04/21/2015 10:16:31
thanks daniel,
On 21.04.2015 15:44, Daniel Reis wrote:
> Hello Robert,
>
> - read the server log carefully, especially any Warning message you can
> find. Look for signs that you module is actually being installed.
> - check the addons path, and make sure your module in in one of those
> directories
> - login into Odoo and go to the Setting area and make sure your module
> is in the modules list; update the modules list if it's not the case.
>
> I hope this helps.
unfortunately not.

The strange thing is, that the database tables are created, and I can 
access the using plain old psql.

v8dev=# select * from todo_task;
  id | create_uid | create_date | name | is_done | write_uid | 
write_date | active
----+------------+-------------+------+---------+-----------+------------+--------
(0 rows)


but in the odoo site they to not

robert

>
> Best regards,
> Daniel Reis
>
>
> On 21/04/2015 13:47, robert wrote:
> > Hi there,
> >
> > I am working trough daniel reis new book "Odoo Development Essentials"
> > I created my first simple module.
> >
> > Now I want it to show in Database structure/models, but it dos not.
> >
> > this is what I have don:
> > - created the app
> > - installed it
> > - updated the database by starting odoo with
> >       odoo.py -d v8dev -u todo_app
> > - updated the app
> >
> > can somebody give me a hint, what else to do?
> >
> > thanks
> > robert
> >
> > _______________________________________________
> > Mailing-List: https://www.odoo.com/groups/community-59
> > Post to: mailto:community@mail.odoo.com
> > Unsubscribe: https://www.odoo.com/groups?unsubscribe
> >
>
> _______________________________________________
> Mailing-List: https://www.odoo.com/groups/community-59
> Post to: mailto:community@mail.odoo.com
> Unsubscribe: https://www.odoo.com/groups?unsubscribe
>