Community mailing list archives

community@mail.odoo.com

Re: Duplicate Products (Version 7)

by
Ferdinand Gassauer
- 02/20/2015 11:23:11
On 2015-02-20 18:21, Dave Ellison wrote:
> Hi,
>
> That's exactly it, we click on the flag and see the template. Believe
> Carlos Liebana, also mentioned it.
>
> We are not aware of using multiple languages. Noticed the flag and can
> see template against it. We do not need translations for anything. How
> can this be disabled?

you are using multiple languages, if you are using ONE language other 
than English
>
> Kind regards
> Dave
>
> On Fri, 2015-02-20 at 12:42 +0000, Peter Langenberg wrote:
> > When you duplicate you should also change the translation of your new
> > product (not only the name in 1 language).
> >
> >
> > I think this is your problem.
> >
> >
> > Peter
> >
> >
> >
> > Peter Langenberg
> > Zaakvoerder
> >
> >
> > Bezoek onze website : www.bubbles-it.be
> > Volg op twitter via : @mylbco
> > Adres : Luikstraat 67, 9160 Lokeren
> >
> > 2015-02-20 11:32 GMT+01:00 Dave Ellison <dave.e@time-tele.com>:
> >         Hi,
> >
> >         Got a strange bug in Odoo. We have times when we duplicate a product, it
> >         seems to keep information from the previous product. That is after all
> >         we have changed everything. For example:
> >
> >         We have a headset product, we duplicate that and use it for a headset
> >         accessory, changing the name to for example "Accessories cable 1" so no
> >         wording in the name as "headset", description, sales description,
> >         purchase description, price etc. However when searching for headsets the
> >         new product appears! Like it has information from the previous product.
> >         But via Odoo, nothing can be seen.
> >
> >         I did some more investigation, under product_product database table, it
> >         shows the correct information. However there is another table used
> >         called product_template ?! This holds the additional information and the
> >         name field within template is being searched. Even though name in
> >         product_product seems to be the one shown and I assumed searched for.
> >         The name in the template seems to be wrong! It's like it's keep the
> >         original information within the template table when duplicating.
> >
> >         Hope this makes sense. Anyone else have this issue?
> >
> >         Thanks
> >         Dave
> >
> >         _______________________________________________
> >         Mailing-List: https://www.odoo.com/groups/community-59
> >         Post to: mailto:community@mail.odoo.com
> >         Unsubscribe: https://www.odoo.com/groups?unsubscribe
> >
> >
> >
> >
> >
> > _______________________________________________
> > Mailing-List: https://www.odoo.com/groups/community-59
> > Post to: mailto:community@mail.odoo.com
> > Unsubscribe: https://www.odoo.com/groups?unsubscribe
> >
> >
> >
>
> _______________________________________________
> Mailing-List: https://www.odoo.com/groups/community-59
> Post to: mailto:community@mail.odoo.com
> Unsubscribe: https://www.odoo.com/groups?unsubscribe
>