Community mailing list archives

community@mail.odoo.com

Re: Is Odoo-mobile/framework compatible with Android 4.1.1 ?

by
Yassine TEIMI
- 02/13/2015 04:02:52
Hi,

I just started with this framework, it seems that you should build an android developement enviromment, then create a virtual device on it : http://mobile.openerp.co.in/setting-up/configure-avd/index.html

did you follow the steps on the tutotial ?

2015-02-13 7:02 GMT+00:00 Fred Lu(呂豐昌) <fred@e-ipro.com>:

Does anyone have any experience with Odoo-mobile/framework?
I could not install it on Android 4.1.1.
How to fix this issue?

It works on Android 4.4.

--
Best Regards,

Fred Lu | 呂豐昌

T: +886 3 657 9368 #110 | M: +886 936 180 686
IPRO 網際家 | http://www.e-ipro.com

企業行動力 - 任何時間、任何地點, 即時安全存取企業資訊, 立即採取行動
運用 Odoo ERP 擴展您的事業, 提升企業競爭力

_______________________________________________
Mailing-List: https://www.odoo.com/groups/community-59
Post to: mailto:community@mail.odoo.com
Unsubscribe: https://www.odoo.com/groups?unsubscribe




--

Cordialement

Yassine TEIMI

Chef de projet & Consultant 

TEL : 06-27 33 30 78