Odoo Aide

0

0
3 Answers
0
Tom L
08/03/2019 03:47

thanks Ermin -- for historical reasons I have to use the de_CH for this project :-( -- exactly this is the problem, the source is missing, and I can not find the one


2 Comments
twanda AG, Ermin Trevisan
08/03/2019 05:48

Did you try it with admin language set to english?

Tom L
08/03/2019 08:49

I already load language file 'english' again and switch admin to 'english' -- still this source is not visible. That's weird situation...

0
Avatar

Ermin Trevisan

--Ermin Trevisan--
15613
| 7 6 9
Walchwil, Suisse
--Ermin Trevisan--


Ermin Trevisan
08/03/2019 03:16

This is not a term of the project app, but of the mail app. The easiest way to find translation terms is to go to "Settings/Translations/Translated Terms" (with developer mode activated) and then to search the corresponding term using an appropriate filter (as you can see, it is already translated):




1 Commentaires
twanda AG, Ermin Trevisan
08/03/2019 03:19

Tip for Swiss users: Do not use the language de_CH!

Poser une question
Writer
Keep Informed
1 Abonné(e)s
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our eLearning platform and experience all Odoo Apps through learning videos, use cases and quizzes.

Test it now