Aide

0

Purchase module displays "San Francisco" on shipping address in exported PDF

Avatar
Jason

As title describes, the Purchase module displays "San Francisco" on the shipping address of exported/printed PDF POs/RFQs. I tried changing the company information under Settings > Companies but that did not change anything.


Screenshot:

https://pasteboard.co/JJt6rVg.png


Steps:

Purchase > Orders > Purchase Orders (or RFQ) > click on any orders previously created > Print > Purchase Order (or RFQ)


Version:

Windows Bitnami Odoo 13.0.20201215-0 (https://bitnami.com/stack/odoo/installer)

Avatar
Annuler
3 Réponses
0
Avatar
Ray Carnes (ray)
Meilleure réponse

Inventory --> Configuration --> Warehouses.

Change the name of the Warehouse here, and it will change the name of the Warehouse on your Purchase Order.

You can also update the Address of the Warehouse so that the Street/City/State/Zip information matches your real world address.

Avatar
Annuler
0
Avatar
Jason
Meilleure réponse

Thanks! The issue was caused by the Inventory module/warehouse. Default name for the warehouse is "San Francisco". I removed the Inventory module since I am not using it at the moment.

Thank you all so much!

Avatar
Annuler
0
Avatar
Niyas Raphy
Meilleure réponse

Hi,

If you are saying that the changes are not reflecting in the existing orders(already printed orders), it might be due to reloading from the attachment.

Activate the developer mode and navigate to Settings -> Technical -> Reporting -> Reports, search Purchase Order, and click and open it. Then in the Advance Properties page you can see a boolean field Reload from Attachment   untick this and save and print the report again and see.




Thanks

Avatar
Annuler