Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

XmlHttpRequestError when I try menu from OpenERP v7

By
mcindietech
on 4/12/13, 8:40 AM 3,855 views

Hi, I have installed OpenERP v7 under Ubuntu Server 12.04 LTS + Postgres 9.1 and Im installing modules but, now after installed CRM, PROJECT and other, when I try access the menu of OpenERP, always show a message with this error (XmlHttpRequestError), without more information about the cause of error.

any idea?

Thanks!

Typically that message means that the JavaScript in your browser cannot get a response from the server. Have you tried restarting the server? Have you tried connecting from a different browser?

Martin
on 4/12/13, 8:49 AM

Hi, Martin, I have just restarting server (its a VPS in a external hosting provider) and now all ok. Im going to install the rest of modules and I will see...Thanks!

mcindietech
on 4/12/13, 8:54 AM

I am runing openerp 7 in my web host server online (Not openerp online version from the official site) and it is giving me this error below when i tried to create a quote. What should i do?

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <html> <head> <title>732</title> <meta http-equiv="Cache-Control" content="no-cache"/> </head> <body> <p> The syntax of the response from the remote server is incorrect, for example, the response content is incomplete or the response content cannot be parsed </p> </body> </html>

Utoro Princewill
on 11/4/13, 7:12 AM
0
mcindietech
On 4/12/13, 2:38 PM

Hi again, about this problem, yes, the is about connection. Now I have problems with the VPS server. Im searching another VPS provider.

Thanks!

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 4/12/13, 8:40 AM
Seen: 3855 times
Last updated: 3/16/15, 8:10 AM