Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

1

XML from module not loaded after changes.

By
kim
on 5/29/13, 7:55 AM 2,358 views

Hi,

I had create a new module and install it. After that edit the view xml file but when i go back to OpenERP it didnt change it. and i restart the openerp and also server still the same. I test to install it to new database it working.

Regards, Kim

When you update any xml file, you need to update module in which you are changing xml.

Sudhir Arya (SA)
on 5/29/13, 8:01 AM
2
Christian Twinckle
On 5/29/13, 8:17 AM

you have to update your module with option -u.

Like this :

python openerp-server --addons ../addons,../web-client/addons -d your_database_name -u your_module_name

-u is a Module Name and -d is a Database Name.

Another way to update is within openERP: Settings -> installed modules -> search for your module, double click on it -> click on the buttion 'Upgrade'

patrick
on 5/29/13, 5:29 PM
0
kim
On 5/29/13, 11:38 PM

Thanks Sudhir Arya is working..

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 5/29/13, 7:55 AM
Seen: 2358 times
Last updated: 3/16/15, 8:10 AM