Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Wrong URL in RSS feed of Blog module

Lucas Huber
on 6/11/16, 10:26 AM 268 views

Am I the only person that experience this bug in the atom feed of the Odoo blog module?

I have two slashes instead of after the base URL:


Here is the Link to my feed:


"The inserting of links in this editor is broken!"


Jérémy Kersten (jke)

--Jérémy Kersten (jke)--
| 3 2 5
Jodoigne, Belgium
--Jérémy Kersten (jke)--

Jérémy is a member of the core R&D team since september 2013. He developed several projects for OpenERP version 8 including the eCommerce, the Google Calendar synchronization and the new product variants/configurator. Now, he manages Odoo website and themes for saas.

Jérémy Kersten (jke)
On 6/11/16, 3:16 PM


No, it seems to be a bug in Odoo Code.


Thanks for the reporting

Fix has been merged in V9.

Jérémy Kersten (jke)
on 6/11/16, 5:09 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 6/11/16, 10:26 AM
Seen: 268 times
Last updated: 6/11/16, 3:17 PM