Help

2

Work Order Sequence doesn't work?

Avatar
Sara

I have assigned sequences to my Routings that show the order of operations. i.e. Sequence 101 should happen before Sequence 103.

However, when I create a Manufacturing Order, the corresponding Work Orders have completely different Sequences. 101 is now 131 and 102 is now 122, which makes it come before its child process. How can I fix this? Where does this renumbering come from?

Also, on the Order Planning calendar view, only the final step shows up on the date the Manufacturing Order is placed, which is not accurate...

On Work Orders Planning, Gantt view, the correct durations show up, but the dates assigned don't account for lead times of incoming materials, which have been defined on the supplier tab of the product.

I'd also like to make Work Orders that are at different Work Centers able to start at the same time, since the resources are mutually exclusive. Is this a matter of defining the Sequence numbers differently?


Thank you.

1 Comment
Avatar
Discard
Avatar
Sara
-

Oh, and on a related note, if I make two Manufacturing orders for different products who happen to have the same Routing, I get two Work Orders happening at the same time, rather than one after the other. I can't physically do them in parallel, so I'd like them to be cumulative instead.

2 Answers
0
Avatar
DHA Medic
Best Answer

Odoo 11:

Settings -> Activate the developer mode

Settings -> Technical

                                  -> Sequences & Identifiers

                                                                             -> Sequences

Search your model.

Edit Next Number.

https://i.imgur.com/227yYun.png

Thanks

Avatar
Discard
0
Avatar
Thomas HUGUES
Best Answer

Hi,

I have the same issue, did you find something ?


Thank you

Avatar
Discard