Help

3

Why Quotation 'Send by email' not sending email ?

Avatar
Zahin

I had configured emails server for IMAP and SMTP, Already tested. working well with project management.

Problem is when I create Quotation then I click on 'Send By Email' button to quotation via email.

But it did not send any email to customer email.

* Even 'Opt-Out' and 'Receive Messages by Email' and other options are well set.

I did not figure out what exact problem may be.

Guide me where might be problem so it does not send an email.

5 Comments
Avatar
Discard
Avatar
Remya
-

Did you add customer email in the customer page?

Avatar
Zahin
-

Yes, * Even 'Opt-Out' and 'Receive Messages by Email' and other options are well set.

Avatar
Remya
-

Uncheck Opt-Out please

Avatar
Zahin
-

I think you not read question properly, I had wrote """ * Even 'Opt-Out' and 'Receive Messages by Email' and other options are well set. """

Avatar
Nilesh Sheliya
-

Please select "Email Messages and Notifications" field = "All Messages" in customer form Sales & Purchases tab and then send email again.

4 Answers
0
Avatar
orsomannaro
Best Answer

Set "Receive Inbox Notifications by Emai" to "All messages"

Avatar
Discard
0
Avatar
Cyrus Waithaka
Best Answer

I had the same issue but I later noticed that I had set the wrong Outgoing Server. You should get the right outgoing server  settings when you log in to your email server either by cpanel or webmail. Non-SSL settings may not work..

If this doesn't work, also confirm the domain alias domain under Settings -> Configuration -> General Settings to ensure that it is the same as the outgoing email domain. Say if your outgoing email is sales@example.com, the alias domain should be example.com. I hope this will help.


Avatar
Discard
0
Avatar
Sven Petersen
Best Answer

 Have you checked Odoo's Log file for errors?

Avatar
Discard
0
Avatar
Dieter Huelskamp
Best Answer

I have the same issue, any answer?

Avatar
Discard