Odoo Help

1

Why "post" entries two times??

By
Farook
on 5/7/13, 12:50 PM 1,271 views

documents like "Customer Payments" have to be posted two times, one in the document itself and then a second time by going to Accounting->Journal Entries--> Journal Entries and then "Post" there. If i don't post in the journal entries as well, customer payments are not reflecting in partner balance. is there a way to stop this two times posting ? if i post the customer payment that should be sufficient and reflect in partner balance. please advise

I think that OpenERP gives the second chance to users to correct the entries.

Yug Faa
on 5/7/13, 1:51 PM
0
Ray Carnes
On 5/8/13, 2:08 AM

This is a default setting to support 'approval' of entries into the GL by a person other than the one who made them. You can change it.

Navigate to Accounting -> Configuration -> Journals -> Journals

  1. Open the Journal used to enter the type of transaction you want posted automatically
  2. Check the box next to Skip 'Draft' State for Manual Entries.

image description

You will need to do this for every Journal were you want posting to be automatic.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 5/7/13, 12:50 PM
Seen: 1271 times
Last updated: 3/16/15, 8:10 AM