Odoo Help

0

Why incoming mail servers stop working when website_mail module is installed?

By
Juan Formoso
on 5/13/15, 4:39 AM 578 views

I'm getting crazy with the incoming and outgoing mail servers... I've been solving problems for a while to make them work on all of my computers, but there is always another problem.

In this case, I've realized that incoming mail servers are working great until I install the website_mail module. After this, they stop working properly. But depending on the computer, they behave in two different ways:

  • On some of the computers, the scheduled action Fetchmail service stops working (despite being active and reloading the inbox each minute). So, when you receive an email, you don't notice this. To get it, you have to go to the incoming mail server and click on Fetch now. After that, you notice that you've received an email.

  • On other computers, the incoming mail servers stop working totally. It doesn't matter if you click on Fetch now, you never will receive the emails in the Odoo inbox.

Can anyone give me a hint of what's going on here, please? I need to keep website_mail installed, but I don't know where is the problem.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 5/13/15, 4:39 AM
Seen: 578 times
Last updated: 5/13/15, 4:39 AM