Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

1

Why do pages sometimes not load on Windows 8.1 web client?

By
Ged Mirski-Fitton
on 1/21/14, 9:49 AM 1,423 views

I have a problem with the web client on Windows 8.1. The pages don't always load. The "Loading..." message appears. Nothing else happens. Hitting refresh a couple of times clears it (after the "XMLHttpRequestError" message). This happens sporadically - no pattern, no sequence, not confined to any part of the system.

The problem does not happen on a Windows 7 client, Linux (Ubuntu 13.04) client, Android client, Mac client or iPhone client.

My tests have included connecting to the same server from the same network on different clients. I've also conducted tests on a different network to the same server, with a range of clients. The results are the same each time - Windows 8.1 does not work, all others are okay. I've also tried switching of antivirus (ESET) protection, but still get the same results.

There are no messages in the OpenERP logs and none in the Postgres logs that relate to the problem.

Has anybody experienced similar problems and resolved them, or can anybody suggest an approach to pinpoint the problem?

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 1/21/14, 9:49 AM
Seen: 1423 times
Last updated: 3/16/15, 8:10 AM