Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Why can't I see changes made on the table ir_ui_menu (trying to change a menuitem)?

By
Juan Formoso
on 11/11/14, 6:14 AM 700 views

I'm only trying to change the name of a top menu option, so I'm trying to change a menuitem.

For this, I created a new module and I'm doing the following:

For changing menu option name "Sales" (crm):

<record model="ir.ui.menu" id="base.menu_base_partner">
    <field name="name">My New Menu Name for Sales</field>
</record>

For changing menu option name "Human Resources" (hr):

<record model="ir.ui.menu" id="hr.menu_hr_root">
    <field name="name">My New Menu Name for HR</field>
</record>

I check on the database and the changes are being made. Those menus have now the names I assigned to them.

However, I can't see them on the browser, although I restarted the OpenERP service. Even I created a new database and installed my module form zero, but still nothing.

Does anyone know why?

please check language translation files....

Baiju
on 11/11/14, 6:28 AM
0

Med Said BARA

--Med Said BARA--
2664
| 5 5 7
Algeria
--Med Said BARA--
Med Said BARA
On 11/11/14, 6:25 AM

Try to Synchronize Terms for the actual Language under Settings --> Translations --> Application Terms

That was the problem. Thank you so much!

Juan Formoso
on 11/11/14, 6:45 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

3 follower(s)

Stats

Asked: 11/11/14, 6:14 AM
Seen: 700 times
Last updated: 11/1/15, 12:05 PM