Odoo Help

0

why am i getting camptocamp logo in my report?

By
Drees Far
on 10/9/15, 10:22 AM 599 views

Hello friend!!!

Please, i am creating a new report and i want to use the header and footer saved in my company.

The problem here is when i print any other report i found the picture of my company and when i print my own report i got the camptocamp logo.

Please who can help me

Is here any answer??

0

Akhil P Sivan

--Akhil P Sivan--
4035
| 5 3 7
Kochi, India
--Akhil P Sivan--

Interested in exploring Odoo both technically & functionality wise.

email-id : akhilpsivan01@gmail.com

Akhil P Sivan
On 10/9/15, 11:01 AM

Are you using "report_webkit" addon? If yes, you can check in Settings >> Technical >> Webkit Logos

thanks for the answer @Akhil but i have added a logo to my company and i want that logo to be loaded every time i print my report. why it s present in invoices, and any other report but not my new one??!! Help Akhil please

Drees Far
on 10/10/15, 10:00 AM
0
Juan Muñoz
On 10/9/15, 11:05 AM

Check if  some report template are calling external website to import the image. Go to the report where appears the camptocamp logo and see if you are doing something like <img src="http://00.00.000.00:XXXXX/img/something.png" />

Because if you have your company image loaded correctly in Odoo the only one way is from external website or from the ir.attachments I think.


Hope this helps you :)

Regards!

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 10/9/15, 10:22 AM
Seen: 599 times
Last updated: 10/9/15, 11:05 AM