Odoo Help

0

White/blank screen when loading OpenERP

By
Saghir A. Khatri
on 4/15/15, 4:58 AM 2,408 views

I am trying to open OpenERP using url http:// ip:port/ but it shows blank/white screen instead of login form. Earlier in the morning it was working fine. I don't remember any particular changes that i have done on server except i was trying to remove pagination using limit in setting->action-> window and updating following method at

\openerp\addons\web\static\src\js

'File view_list.js' Line num 117

limit: function () {

if (this._limit === undefined) {

this._limit = (this.options.limit

|| this.defaults.limit

|| (this.getParent().action || {}).limit

|| 80);

}

return this._limit;

},

I have reverted changes in code.

I tried restarting Postgresql, OpenERP server, restarting my router etc, but issue is same. I am running out of ideas. Kindly Help!

Regards....

0
Hasan Shabbir
On 1/27/18, 1:58 AM

Happened after I installed  https://www.odoo.com/apps/modules/11.0/pos_orders/ and  https://www.odoo.com/apps/modules/10.0/pos_order_return/ 



point_of_sale.assets.js:124 Error: QWeb2: Template 'OrdersScreenWidget' not found

Getting these messages in console. 

at Object.exception (http://52.90.13.211/web/content/344-1db2b7d/web.assets_common.js:2908:7)

at Engine._render (http://52.90.13.211/web/content/344-1db2b7d/web.assets_common.js:2952:103)

at Engine.render (http://52.90.13.211/web/content/344-1db2b7d/web.assets_common.js:2948:151)

at Class.renderElement (http://52.90.13.211/web/content/344-1db2b7d/web.assets_common.js:3112:1073)

at Class.renderElement (http://52.90.13.211/web/content/3115-6dcb6a7/point_of_sale.assets.js:312:608)

at Class.prototype.(anonymous function) [as renderElement] (http://52.90.13.211/web/content/344-1db2b7d/web.assets_common.js:3009:559)

at http://52.90.13.211/web/content/344-1db2b7d/web.assets_common.js:3112:917

at http://52.90.13.211/web/content/344-1db2b7d/web.assets_common.js:547:681

at fire (http://52.90.13.211/web/content/344-1db2b7d/web.assets_common.js:541:299)

at Object.add [as done] (http://52.90.13.211/web/content/344-1db2b7d/web.assets_common.js:542:467)

(anonymous) @ point_of_sale.assets.js:124

Dear Hassan, I am having same problem. Did you figure a way out?

Ammar
on 2/18/18, 11:59 AM

Just restart the server and everything will be fine. Let everything load at its own.

Megaline Pvt Ltd, Hasan Shabbir
on 2/18/18, 11:13 PM
0
Moshe Flam
On 7/27/16, 5:28 PM

Mixed Content: The page at 'https://www.odoo.com/page/point-of-sale-shop' was loaded over HTTPS, but requested an insecure resource 'http://demo3.odoo.com/pos/web'. This request has been blocked; the content must be served over HTTPS.

chrome-extension://enhhojjnijigcajfphajepfemndkmdlo/cast_sender.js Failed to load resource: net::ERR_FAILED

chrome-extension://fmfcbgogabcbclcofgocippekhfcmgfj/cast_sender.js Failed to load resource: net::ERR_FAILED


I disabled AdBlock on pages from site, to no avail. 

Loading site directly, (http://demo3.odoo.com/pos/web) solved the problem

Yacov Mosbacher
on 7/27/16, 5:30 PM
0
Bipin rathod
On 4/19/15, 12:57 PM

Try to delete History which is store in your browser. hope this will work.

0

Shawn Varghese

--Shawn Varghese--
787
| 5 3 7
Dubai, United Arab Emirates
--Shawn Varghese--


Shawn Varghese
On 4/15/15, 7:08 AM

Open your console on the browser (for Chrome/Firefox it is Ctrl+Shift+J). If there are any messages there, paste the content here.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 4/15/15, 4:58 AM
Seen: 2408 times
Last updated: 1/27/18, 1:58 AM