Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

2

Where can I configure incoming mails settings?

By
FROMENTIN
on 2/14/13, 4:46 AM 3,515 views

I can send email with OpenERP, but I can't receive them. Where can I configure incoming mails settings?

Ok, I've got Configure outgoing email servers but not "incoming mail servers" tab

FROMENTIN
on 2/14/13, 10:24 AM
3

Just to summarize all answers and complete them a bit. You have several ways to do it.

Go into Settings > Configuration > General Settings. Under Email, you have a link to Configure outgoing email servers and a link to Configure the incoming email gateway. The later one is the link that interests you.

This leads to the same results as setting your admin user as using the Technical Features (Access Rights tab of the user form, check Technical Feature). Refresh your browser, go into Settings > Technical > Email. You have 2 links, Incoming Email Server and Outgoing Email Server.

Note that to be able to configure your incoming email server, you will have to install the Email Gateway (fetchmail) module. This module is very likely to be installed as soon as you install a module, as it is a base dependency for most modules.

In the Incoming Mail Servers list view, click on Create. You will have to configure your mail gateway (IMAP/POP, port, username, ...).

What to Put in "Actions to Perform on Incoming Mails "

Arun
on 7/19/13, 9:02 AM

How to link the message sent by customer to be linked directly to res.partner table of "Admin" account?

Atchuthan - Technical Consultant, Sodexis Inc
on 9/19/13, 3:59 AM

I set up the email as you said. But I can't send/ receive any email still. But another user getting some emails. What would be the reason?

Janaranjana
on 3/10/14, 4:18 AM
2
Christian Twinckle
On 2/14/13, 9:21 AM

In Setting > Technical > Email > incoming mail servers from that you can setting your incoming mail server.

If you cant see "incoming mail servers" then you need to select "Technical Features" under the users "Access Rights" tab. Also have a look how often Fetchmail actions Settings>Technical>Scheduler>Scheduled Actions>Fetchmail Services.

Cameron
on 2/14/13, 9:49 AM
1
Angela
On 2/14/13, 5:01 AM

In the "incoming mail servers" tab, you must specify the type (IMAP, POP) and the connexion data and that should work.

0
Aline Preillon (apr)
On 2/14/13, 10:39 AM

You can also configure incoming and outgoing server from Settings/Configuration/General Settings.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 2/14/13, 4:46 AM
Seen: 3515 times
Last updated: 3/16/15, 8:10 AM