Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Website Builder Not working in Odoo 9 Enterprise

By
Michael
on 7/24/16, 7:26 AM 261 views

We have a fresh install of Odoo 9 Enterprise running on an Amazon AWS server. Everything is functioning well, except for the website builder. The website is available to view, but clicking the edit button does not bring up the editor. Likewise the "add page", "add blog post" and anything else on the "Content" dropdown menu does not work. The rest of Odoo appears to be functioning properly. When the website module was initially installed, we were able to open the editor and make some modifications to the home page (same editor/design permissions with same Odoo settings - nothing has changed). But we are now unable to do so. Any suggestions?


We have installed any custom code or non-Odoo modules. We do have two databases (A production, and a sandbox) on the same server but I can't see this being an issue). Any help would be appreciated.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 7/24/16, 7:26 AM
Seen: 261 times
Last updated: 7/24/16, 9:02 AM