Odoo Help

1

Webkit Report template not found

By
evon_dun
on 10/1/13, 3:59 AM 4,371 views

Suddenly getting this error : Webkit Report template not found . updated module, re installed, tried everything. Please help.

Hi evon. Can you please explain the steps you follow? I got the same error. What is the next step?

rosey
on 10/18/13, 9:49 AM
2

Hello even,

please check your webkit report file path. your file path is not correct. path exm.: file="report_webkit_7/report/purchase_rep_webkit.mako" exm:.xml file <report auto="False" id="purchase_rep_webkit_view_id" model="purchase.order" name="purchase.rep.webkit" file="report_webkit_7/report/purchase_rep_webkit.mako" string="Purchase Extended Webkit" report_type="webkit" webkit_header="purchase_rep_webk_head"/>

I reinstalled the module and everything works fine

evon_dun
on 10/21/13, 4:16 AM

Nice, thanks.

Serpent Consulting Services Pvt. Ltd.
on 10/22/13, 7:14 AM

Thanks @ Serpent Consulting Services Pvt. Ltd. this is very help full for me.

Ankit H Gandhi(AHG)
on 7/16/15, 5:54 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 10/1/13, 3:59 AM
Seen: 4371 times
Last updated: 7/25/17, 8:13 AM