Odoo Help

0

Webkit error

By
ashokd
on 1/5/15, 4:05 AM 2,471 views

im tring to print pdf but i got this webkit error

The command 'wkhtmltopdf' failed with error code = 1. Message: The following diagnosis message was provided:
The switch --header-html, is not support using unpatched qt, and will be ignored.Invalid argument(s) parsed to --margin-top

Name:
wkhtmltopdf 0.9.9

Synopsis:
wkhtmltopdf [OPTIONS]... <input file> [More input files] <output file>

Description:
Converts one or more HTML pages into a PDF document, *not* using wkhtmltopdf
patched qt.

General Options:
--collate Collate when printing multiple copies

if u know please suggest the valuable answers...

 

0
Ludo - Neobis
On 1/5/15, 5:04 AM

Have you tried a newer version of wkhtmltopdf? The recommended version is 0.13 I believe.

0
ashokd
On 1/6/15, 3:20 AM

no i didnt try the latest one problem is i dont know how to install wkhtmltopdf version 0.13 if u lnow please let me know???

i tried "sudo apt-get install wkhtmltopdf" but its installed 0.9.9-4 version and i got the same error

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 1/5/15, 4:05 AM
Seen: 2471 times
Last updated: 3/16/15, 8:10 AM