Odoo Help

0

ValueError: opcode JUMP_IF_FALSE_OR_POP not allowed

By
henro
on 6/22/15, 10:19 PM 824 views

hi all,

i am facing thise error when create new purchse order line  : 

/bin/tools/safe_eval.py", line 105, in test_expr

raise ValueError("opcode %s not allowed (%r)" % (opname[code], expr))

ValueError: opcode JUMP_IF_FALSE_OR_POP not allowed (u'auto_picking and test_auto_picking()')

have readed : https://bugs.launchpad.net/openobject-server/+bug/673773. and followed the step ( changed default python to 2.6.9 ) -> restart server.

ut error still there,anyone experienced with this issue? please help me.thanks in advance.


openerp 5

ubuntu 14.04

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 6/22/15, 10:19 PM
Seen: 824 times
Last updated: 10/29/15, 3:59 AM