Odoo Help

0

V8 QUOTATION PRODUCT INPUT

By
Scott Hart
on 10/8/15, 6:38 AM 521 views

I know this has to have been discussed prior but I don't know how to word it to find it... I hate the pop-up screen in sales and quotation. How to I revert back to the straight  line input? I need the order entry to be faster.

2

Akhil P Sivan

--Akhil P Sivan--
3930
| 5 3 7
Kochi, India
--Akhil P Sivan--

Interested in exploring Odoo both technically & functionality wise.

email-id : akhilpsivan01@gmail.com

Akhil P Sivan
On 10/8/15, 6:53 AM

Hi,

Goto Settings >> Users >> Your User

Under Access rights tab, you can see Technical Settings. click on edit and uncheck Properties on lines. Then sale & quotation should appear as straight line input.

The popup appears due to the entries checked in that.


I don't have that checked... I know that's the typical answer but I thought there might be something else I'm missing.

Scott Hart
on 10/8/15, 6:57 AM

what about "Manage Secondary Unit of Measure " and "Manage Properties of Product "? Just try unchecking entries you don't actually need.

Akhil P Sivan
on 10/8/15, 7:04 AM
0
Scott Hart
On 10/8/15, 7:30 AM

After unchecking those boxes I was still having trouble, so look under Settings > Configuration > Warehouse > Products, and also make sure you don't have store products in a different UOM than the sales order. For some reason that was the trigger.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 10/8/15, 6:38 AM
Seen: 521 times
Last updated: 10/8/15, 7:52 AM