Odoo Help

0
1 Answer
0
Mirco Strizzi
12/22/15, 5:12 AM

Hi Teimi, 


i was getting same proble, you have to replace http://backend-odoo with your real domain in nginx configuration file:

upstream www.mywebsite.com {

        server 127.0.0.1:8069;

}


server {

        keepalive_timeout  120;

        client_max_body_size 25M;

        location / {

                proxy_pass http://www.mywebsite.com;

        }

}

3 Comments
Yassine TEIMI
12/22/15, 5:22 AM

Hi Mirco, On sites-availables I changed the proxy_pass parameter into my real domain name, I restarted nginx but now I'm getting bad gatway from nginx ... is there somthing I'm missing ?

Metalluffico di Ottaviano Basso, Mirco Strizzi
12/22/15, 5:54 AM

Hi TEIMI, you have to do this in sites-enabled. Check my answer, i edited with my nginx config file.

Yassine TEIMI
12/22/15, 6:25 AM

I forgot to change backend-odoo on the upstream parameter also, works fine now. Thanks !

Ask a Question
Writer
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now