Odoo Help

0

Urgent: Company name cannot display in Leads Form

By
Jessie
on 8/22/13, 12:24 AM 2,535 views

Hi all,

I want to display the company name in Leads Form. I go to Settings->Technical->User Interface->Views->CRM - Leads Form, change the wrong display information for Company Name from partner_name to company_id but nothing come out.

<field name="company_id" string="Company Name"/>

May I know how to display the company name in Lead Form???

0
Ray Carnes
On 8/22/13, 12:54 AM

Company in OpenERP means your organization, not the name of the business of one of your Customers or Suppliers.

name is the name of the business rather than the name of the person.

company_id will always be 1 (the ID for the name of your organization) unless you have a multi-company setup - like if you wanted a separate company for your offices in the USA, your offices in Europe, your offices in Asia, etc.

Ray, thanks for your information,

Jessie
on 8/22/13, 1:11 AM

Hi Ray, I try to change it <field name="partner_id" string="Partner Name"/> (error occur) or <field name="partner_name" string="Partner Name"/> (nothing come out) in Leads Tree(Settings->Technical->User Interface->Views->Leads) but this partner_id can show in Leads Form( Settings->Technical->User Interface->Views->CRM - Leads Form). May I know how to solve this problem?

Jessie
on 8/22/13, 1:33 AM

Sorry - it is name. I have updated my answer. [name] is already part of the Lead Listview. [partner_id] is already there but invisible. Remove the invisible tag to see it.

Bista Solutions US, Ray Carnes
on 8/22/13, 1:48 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 8/22/13, 12:24 AM
Seen: 2535 times
Last updated: 3/16/15, 8:10 AM