Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Update button not working within the View Editor Screen

By
Remko Strating
on 9/9/14, 3:16 PM 423 views

Within a database when adding a custom field to a form following the book Working with OpenERP. Chapter 10 Customizing OpenERP for Your Business. There is no reaction when pressing the update button. The databasefield is created.

With an another database this functionality works as described. 

What can be the reason that the button is not working and where could there be some logs?

 

I have found the location of the logs which is defined by the file /etc/openerp/openerpserver.conf file. Standard location is = /var/log/openerp/openerp-server.log. I do not see any logs and there is no post made so the button is doing nothing, but I can use these logs for solving other problems.

Remko Strating
on 9/10/14, 3:10 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 9/9/14, 3:16 PM
Seen: 423 times
Last updated: 3/16/15, 8:10 AM