Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Unable to run the PostgreSQL service

By
Tarek Mohamed Ibrahim
on 7/15/15, 4:52 AM 1,177 views

I tried to run the odoo and got 'Internal server error', when checked the PostgreSQL service I found that it is stopped. When I tried to run it I got the error message : "The PostgerSQL_For_OpenERP - PostgreSQL Server 9.3 service on local computer started and then stopped. Some services stop automatically if they are not in use by other services or programs."

any help ?

Try to start/restart you service for the postgreSQL.

Yenthe
on 7/15/15, 5:21 AM

I've already done this, but it stops and give me the message I posted.

Tarek Mohamed Ibrahim
on 7/16/15, 2:34 AM
0
Ioann
On 7/16/15, 2:48 AM

try to replace mimetypes.pyc in odoo server from python lib folder. after that restart server

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 7/15/15, 4:52 AM
Seen: 1177 times
Last updated: 7/16/15, 2:48 AM