Odoo Help


Unable to Modify Report with Report Designer [Closed]

M. Höppner
on 2/10/14, 5:43 PM 1,016 views

The Question has been closed for reason: off-topic or not relevant

M. Höppner
on 05/18/2014 14:17:37


something went wrong today, however I can not retrace what I did: Now I'm no longer able to modify an existing report using OO Report Designer. It was never a problem before. I tried to reinstall the extension. I tried (never did before) to create a new one - seems to work.

However, nothing happens if I click on Modify Existing Report. What can I do / check / change?


About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)


Asked: 2/10/14, 5:43 PM
Seen: 1016 times
Last updated: 3/16/15, 8:10 AM