Odoo Help

0

Unable to install odoo8 in centos 6 VPS

By
Vipin Raj
on 5/25/15, 1:18 AM 1,079 views

Hi Friends,

I tried to install odoo8 in centos 6 VPS (Default python version was 2.6), But it shows dependency missing and i installed may of them except one [python (abi)=2.7]. After that i upgrade python version to 2.7, but still i am facing the same dependency missing issue. Please help me to install odoo8 on my VPS.

Possible duplicate of https://www.odoo.com/forum/help-1/question/odoo-requires-python-abi-2-7-83589

Temur
on 5/25/15, 5:10 AM

Thank you Temur, I tried the above link also, but still i am facing the same issue.

Vipin Raj
on 5/25/15, 7:17 AM

yes, that's unsolved one, I just noted that it's a duplicate, as it's better not to have duplicated posts, for new people who will search solution for the same problem. we better to leave one where solution appears and close or delete another.

Temur
on 5/25/15, 7:45 AM
0
AlrikG
On 5/25/15, 7:44 AM

Terminal:

sudo yum install wget

wget -O - https://nightly.odoo.com/odoo.key | apt-key add -

# echo "deb http://nightly.odoo.com/8.0/nightly/deb/ ./" >> /etc/apt/sources.list

sudo yum update

sudo yum install odoo

0
Ahmed M.Elmubarak
On 5/25/15, 6:18 AM

Hello,

You can check this link 

Regards

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 5/25/15, 1:18 AM
Seen: 1079 times
Last updated: 5/25/15, 7:45 AM