Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Unable to Access Website Button From Admin after Installing V7.0 on debian-7-wheezy-v20140619

By
abdulrahman Mohammed
on 7/7/14, 2:28 AM 487 views

i have installed V7.0 from Nightly

http://nightly.openerp.com/7.0/nightly/src/openerp-7.0-latest.tar.gz

followed steps in http://www.theopensourcerer.com/2012/12/how-to-install-openerp-7-0-on-ubuntu-12-04-lts/

instance works fine, but i am unable to access website button from Admin user.

by the way i have downloaded addon saas3, saas4 too, this however did not enable website button on the Admin user Navigation bar.

 

  1. Do i need to explicitly add this Navigation Bar?
  2. Am i missing any steps?
  3. Please point me out to resources where i could get help on resolving bugs (issues) by applying patches on my instance.

Any Help Appreciated :)

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 7/7/14, 2:28 AM
Seen: 487 times
Last updated: 3/16/15, 8:10 AM