Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Ubuntu install does not shown options mentioned in user manual [Closed]

By
Marcelo Ruiz
on 8/28/13, 1:40 PM 1,461 views

The Question has been closed

by
Ray Carnes
on 08/28/2013 15:48:55

Hi, I'm a new user of OpenERP and I'm having trouble following the user manual for version 7. I could install OpenERP (OpenERP Server 7.0-20130827-231056) with no problem in Ubuntu and created a database with test data. In many sections in the manual they mention things that do not show up in my screen. For example, when clicking on the Administrator user in the Preferences Toolbar, I should find a filed to the 'Receive Message by Email' page, but nothing is shown related to it. Also, the manual states the 'Administrator' is a member of 'Administration/Access Rights' but that is not shown in his 'Access Rights' tab. Then it talks about 'Groups and Users' and asks to click 'Settings -> Users -> Groups' to open the lists of groups defined in the system, but the option is not there. Does anyone have an idea of what's going on in my installation? Is it missing something or the manual is off? Thanks for your help and patience!

1

Grover Menacho

--Grover Menacho--
2523
| 5 7 8
La Paz, Bolivia
--Grover Menacho--

Systems Engineer + MBA

Grover Menacho
On 8/28/13, 1:49 PM

You have to go to:

Settings>Users>Admin User>Access Rights>Technical Features

Check that checkbox and then press "Save"

Refresh your browser and you will see all the features.

(MOVED) Marcelo Ruiz respods: Thanks for the answer! I guess the technical features for the admin should be set by default in the demo data. Or, at least, the manual should advise for its activation...

Bista Solutions US, Ray Carnes
on 8/28/13, 3:48 PM
0
Marcelo Ruiz
On 8/28/13, 1:57 PM

Thanks for the answer! I guess the technical features for the admin should be set by default in the demo data. Or, at least, the manual should advise for its activation...

0
Marcelo Ruiz
On 8/28/13, 1:54 PM

Ok, I found the problem: under the 'Administrator' 'Access Rights' the 'Technical Features' must be activated, and the user must log out and log in again for them to be shown. Neither of that is stated in the manual, though...

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 8/28/13, 1:40 PM
Seen: 1461 times
Last updated: 3/16/15, 8:10 AM