Odoo Help


"Total Without Taxes" remain untranslated, how to fix it ?

on 11/19/14, 11:09 AM 849 views

Dear all,

It seems I have the same problem as Naoli here (https://www.odoo.com/forum/help-1/question/how-to-translate-terms-67357), i.e. some terms remain untranslated even if I change the translation in the appropriate section in settings, and then synchronize the terms.

The question seems not solved yet. 

I've tried to hard change terms like "Total Without Taxes" or "Payment Term:" in addons/sale/views/report_saleorder.xml but it won't change anything either.

Can you please help ? It's very urgent, I have quotations to send to french speaking clients and they won't stand untranslated terms.

Many many thanks


michel Guénard

--michel Guénard--

| 5 5 8
--michel Guénard--

VP operations & finance Social entrepreneur Certified Public Accountant Past Chief internal auditor

michel Guénard
On 11/19/14, 12:56 PM

under the setting tab  go to "translated terms" menu

with the search form  select "total without" in source ; this should results in around 10 lines with 5 columns where you will be able to key in your translation into french.

I'm sorry but it does not answer the question. It just won't work even after synchronizing terms. :-(

on 11/21/14, 5:27 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

2 follower(s)


Asked: 11/19/14, 11:09 AM
Seen: 849 times
Last updated: 3/16/15, 8:10 AM